Back to overview
Downtime
EOS - Update Spring v1.0.1
Sep 25 at 01:13pm UTC
Affected services
eos-mainnet.gateway.tatum.io
Resolved
Sep 27 at 09:17pm UTC
The service has been reestablished.
Affected services
eos-mainnet.gateway.tatum.io
Updated
Sep 25 at 09:44pm UTC
The team is updating the deployment scripts to enable the latest version to be deployed.
This process is taking more time than we initially anticipated.
Affected services
eos-mainnet.gateway.tatum.io
Created
Sep 25 at 01:13pm UTC
We are updating EOS nodes to v1.0.1
The EOS chain service will remain unavailable until complete
- https://github.com/AntelopeIO/spring/releases/tag/v1.0.1
Affected services
eos-mainnet.gateway.tatum.io